Vik Events Update

vikevents - Extensions for Joomla
New Version 1.10
Update for v.1.2 to v.1.9
Compatiblity
J3.X C
€ 29

With this update you will not lose the data saved in the database and all the contents will be automatically updated to the new version 1.10 of VikEvents.
It only works if you have VikEvents v.1.2, v1.3, v1.4, v1.5, 1.6, 1.7, 1.8 or v1.9 installed on your Joomla 3.x (Joomla 2.5 is no longer supported).

This is a paid Update that should be purchased only by those that are already using VikEvents, but are unable to get the free update because the last purchase date is over the limit.

For a detailed change-log, update instructions, demo and requirements, please visit the official update release page at this link.

Extensionsforjoomla.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.
E4J s.r.l. - VAT N. 06794860483

This site uses cookies. By continuing to browse you accept their use. Further information